Рппеегпрне
02.01.2023 20:38

Составить программу, чтобы компьютер сгенерировал 10 случайных целых трехзначных чисел. длину определять с строковых функций. в паскале

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Vanja81728
19.07.2020 12:05
Var
    e,f: string;
    a,i: integer;
begin
  for i:=1 to 10 do
   begin
    while length(e)<3 do
     begin
     a:=random(10);
     Str (a,f);
     e:=e+f;
     end;
   writeln(e);
   e:='';
   end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота