faridremihanov1
21.03.2021 14:45

Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. ниже рекомендуемый вид экрана во время выполнения программы (обязательно в c++) вычисление расстояния между населенными пунктами. введите исходные данные: масштаб карты (количество километров в одном сантиметре) › 120 расстояние между точками, изображающими населенные пункты (см) › 3.5 расстояние между населенными пунктами 420 км.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Даша1444444
19.07.2020 11:36
#include <iostream.h>
int main()
{
setlocale( LC_ALL, "Russian" );
float X, SCALE_MAP, DISTANCE_M1;
std::cout << "Вычисление расстояния между населенными пунктами.\n\n";
std::cout << "Введите исходные данные: \n";
std::cout << "Масштаб карты (количество километров в одном сантиметре): ";
std::cin >> SCALE_MAP;
std::cout << "\nРасстояние между точками, изображающими населенные пункты (см): ";
std::cin >> DISTANCE_M1;
X = SCALE_MAP * DISTANCE_M1;
std::cout << "\nРасстояние между населенными пунктами: " << X << " км\n";
system("pause");
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота