sofyaderka4eva
07.01.2021 17:36

Выполнить это по информатике: составить программу на языке паскаль для решения следующей : задать одномерный массив случайным образом и найти сумму элементов с нечётными номерами учесть правильность написания самой программы (чтобы можно было вставить в паскаль и не исправлять чужие ошибки.(я ещё в своих не разбираюсь))

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
65866666
19.07.2020 10:57
Const N = 10;
var i, sum: integer;
M: array[1..10] of integer;
begin
sum := 0;
for i := 1 to N do begin
M[ i ] := random(11);
write( M[i], ' ');
if ( M[ i ] mod 2 <> 0 ) then sum := sum + M[ i ];
end;
writeln();
writeln('Сумма всех нечетных элементов: ', sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота