KaDet1778
21.11.2022 17:52

Составить программу нахождения произведения 20 введенных пользователем чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nikita030303b
02.10.2020 09:12
Var i,m:integer;
mass:array[1..20] of integer;
begin
for i:=1 to 20 do
read(mass[i]);
m:=mass[1];
for i:=2 to 20 do
m:=m*mass[i];
writeln(m);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота