gabdrahmanova951
13.11.2020 03:55

Составить программу и блок схему используя операторы for,repeat,while для : вычислить сумму первых m натуральных чисел. дано число x и последовательность 1,1+ 1/2,1+1/2+1/ первое число этой последовательности большее ,чем х вывести порядковый номер число и его величину .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ksushlalka
19.07.2020 06:22
Var sum:real; n:real; BEGIN sum:=0; n:=1; while n <= 30 do begin sum:=sum+n; n:=n+0.5; end; writeln('Сумма равна: ',sum); END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота