Sofia0715
02.12.2021 21:04

Написать программу: найдите все пятизначные числа, которые при делении на 133 в остатке 125, а при делении на 134 в остатке 111. с с++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
КапитанПрайс3000
02.10.2020 09:07
#include<iostream>
using namespace std;
int main()
{
    for(int i=10000;i<99999;i++)
        if(i%133==125 && i%134==11)
            cout<<i<<" ";
    return 0;
}
 У меня вывод такой: 15287 33109 50931 68753 86575
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота