gaviren
09.06.2020 08:10

Составить программу, которая по введѐному названию страны европы будет выводить на экран название столицы (например, вводим греция - получаем "столица греции афины");

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vladfoxi1oysz6h
02.10.2020 09:06
Program Europe;
uses crt;
var a,b : string;
begin
write('Введите название страны ');
Readln(a);
b:='Я не знаю такой страны';
if a='Греция' then b:='Столица Греции - Афины'; 
Writeln(b);
end.
(По аналогии ,если нужно будет, можешь добавить и другие страны)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота