Vetvika31
07.05.2020 22:38

Даныпе 2персонажа: алдар-косе и бай.составьте программу,используя среду программирования

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
olgagolova
13.03.2021 07:50
Var Z:integer;
Begin
Write('Z = ');ReadLn(Z);
if Z>0 then WriteLn('Положительное')
else if Z=0 then WriteLn('Равное нулю')
     else WriteLn('Отрицательное')
End.

Пример:
Z = -5
Отрицательное

Z = 0
Равное нулю

Z = 256
Положительное

Z = 10455
Положительное

Var
   X,Y:real;
Begin
Write('X = ');ReadLn(X);
Write('Y = ');ReadLn(Y);
if (X = 0)and(Y = 0) then WriteLn('Начало координат')
else if (X=0) then Write('Ось абсцисс')
     else if (Y=0) then WriteLn('Ось ординат')
          else if (X>0) then
                  if (Y>0) then WriteLn('Первая четверть')
                  else WriteLn('Вторая четверть')
               else
                  if (Y<0) then WriteLn('Третья четверть')
                  else WriteLn('Четвёртая четверть')
End.

Пример:
X = 0
Y = 0
Начало координат

X = 0
Y = 1
Ось абсцисс

X = 1
Y = 0
Ось ординат

X = 1
Y = 1
Первая четверть

X = 1
Y = -1
Вторая четверть

X = -1
Y = -1
Третья четверть

X = -1
Y = 1
Четвёртая четверть

Var
   a,b,c,S:integer;
Begin
Write('Введите трёхзначное число: ');ReadLn(A);
b:=(a div 10) mod 10;
c:=a mod 10;
a:=a div 100;
S:=a+b+c;
if (9<S)and(S<100) then WriteLn('Сумма цифр(',S,') - двузначное число')
else WriteLn('Сумма цифр(',S,') не является двузначным числом');
if (a=4)or(b=4)or(c=4) then WriteLn('Цифра 4 есть') else WriteLn('Цифры 4 нет');
if (a=7)or(b=7)or(c=7) then WriteLn('Цифра 7 есть') else WriteLn('Цифры 7 нет')
End.

Пример:
Введите трёхзначное число: 74
Сумма цифр(11) - двузначное число
Цифра 4 есть
Цифра 7 есть

Введите трёхзначное число: 71
Сумма цифр(8) не является двузначным числом
Цифры 4 нет
Цифра 7 есть

Введите трёхзначное число: 13
Сумма цифр(4) не является двузначным числом
Цифры 4 нет
Цифры 7 нет
0,0(0 оценок)
Ответ:
nesuk07
16.04.2020 13:15
Через поле и лесок подаётся голосок. 
Он бежит по проводам - 
Скажешь здесь, а слышно там. (телефон)

Под крышей - четыре ножки, 
На крыше - суп да ложки. (Стол)

Хоть по объёму и мала, 
Информацию хранит она. 
Знаем все устройство это 
Называется……

Адрес, имя, телефоны, все запишет, все запомнит! 
И девчонке и мальчишке, всем эта книжка!

Скромный серый колобок, Длинный тонкий проводок, Ну а на коробке - Две или три кнопки. В зоопарке есть зайчишка, У компьютера есть ...

Стоит весёлый, светлый дом.
Ребят проворных много в нём.
Там пишут и считают,
Рисуют и читают.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота