alena1706
24.01.2020 11:23

Составить программу, которая поменяла значения двух переменных a и b . нужна !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
shegve
25.05.2020 22:42

var

  a, b, c: real; {c - буферная переменная, в которой будет хранится значение переменной а}

 

begin 

  writeln('Введите 2 числа');

  readln(a, b);  //Вводим значения переменных а и b

  writeln(a, '  ', b);  //Печатаем значения переменных а и b

  c:= a;  //Присваиваем переменной с значение переменной а

  a:= b; //Присваиваем переменной а значение переменной b 

  b:= c;  //Присваиваем переменной b значение переменной c

  writeln(a, '  ', b);  //Печатаем измененные значения

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота