wjruwhtu
07.08.2020 07:27

Составьте программу, которая : в строке "я учусь в школе" заменяет слово "в школе" на " в 10-м классе".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dartwaoder20hdhxgs
25.05.2020 22:40

Program 1;
Uses CRT;
Var
s: String;
Begin
Writeln('Введите фразу');
read(s);
if (s='Я учусь в школе') then
writeln ('Я учусь в 10-м классе')
end.

0,0(0 оценок)
Ответ:
Alina29052006
25.05.2020 22:40

var
  s: string;

begin
  s:= 'Я учусь в школе';  //Присваиваем начальное значение строковой переменной
  writeln(s);  //Печатаем начальное значение
  Delete(s, 11, 5);  {Удаляем из строки s, начиная с 11 позиции 5 символов (т.е. удаляем слово школа)}
  Insert('10-м классе', s, 11);  {Вставляем строку '10-м классе' в строку s, начиная с 11 позиции}
  writeln(s);  //Печатаем получившуюся строку
end.

  

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота