Войти
Регистрация
Спроси ai-bota
MoLLoM
05.05.2023 02:55
Составьте блок-схему и напишите программу вычисления площади и гипотенузы прямоугольного треугольника, если известны его катеты.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
MrZheka17
03.03.2020 04:52
Люди используют компьютер ,чтобы( допиши назначения компьютера 3 раза)...
aaaaaaaaaaaaaaaaaаа
03.03.2020 04:52
Написать программу которая запрашивает n целых чисел и сообщает сколько было введено нечетных чисел...
zinkovich92
03.03.2020 04:52
Носитель информации имеет объем 1 гбайт. сколько мбайт памяти останется свободно, если разместить на нем 16 книг, состоящих из 256 страниц. на каждой странице 80 строк по 64 символов....
9251530703
06.01.2020 05:41
Заполните таблицу, руководствуясь ситуацией, изображенной на картинке. надо...
mironenkok22
05.06.2020 08:51
15 условие напишите программу, которая узнаёт у человека его возраст и сообщает, кто он: малыш (до 6 лет), школьник (от 7 до 17 лет), взрослый (от 18 до 64 лет), аксакал (от 65...
ангелина618
30.09.2020 18:19
Найдите произведение двухзначных нечетных чисел, делящихся на 13. нужно реализовать в c#...
rfhfntkm7p06pep
30.09.2020 18:19
Вычислите в excel стоимость разговора по телефону с учетом скидки в 20%, которая предоставляется с 21: 00 до 7: 00 утра и целый день в воскресенье. ввести продолжительность разговора,...
natalipanshina
30.09.2020 18:19
1) сколько различных решений имеет уравнение (k + l)*(m + n) = 1 где k, l, m, n – логические переменные? в ответе не нужно перечислять все различные наборы значений k, l, m и n,...
denkarlay
06.02.2022 15:49
Краткий пересказ «врачебные советы» Антон Павлович Чехов НАДО...
LONNI34
29.05.2021 15:26
а люди добрые не проходите мимо почти бесплатные просто я в английском вообще не шарю это шестой класс если что...
Ответ:
polina11111334944849
02.10.2020 08:56
Var
a,b,c,z,p,r:real;
begin
writeln ('Введите катет А ');
readln (a);
writeln ('Введите катет B ');
readln (b);
z:=sqr(a)+sqr(b);
c:=sqrt(z);
writeln ('Гипотенуза равна ',c);
p:=(a+b+c)/2; {по формуле Герона нахожу полупериметр}
r:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln ('Площадь треугольника равна --> ',r);
end.
надеюсь блок схема понятна
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота