Вандализм
27.03.2020 07:09

Составить программу в pascal: найдите произведение чисел 58 до 158 с шагом 1.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
olya355
22.05.2020 00:59
Alviko прав, однако мы тут не благородные влюблённые, чтобы, в случае отказа, не надоедать, посему попытаться стоит, пусть и с PascalABC.NET:

var
  a: System.Numerics.BigInteger := new System.Numerics.BigInteger(1);
  i: integer;
  
begin
  for i := 58 to 158 do
    a := a * i;
  writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота