Ruslanchik111
08.08.2020 20:32

Заменить все отрицательные нечетные по значению элементы массива единицами, вывести полученный массив (написать программу на языке си)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vovaste
17.07.2020 23:06
List=list(...)
for i in range(len(LIST)):
    if LIST[i]%2!=0 and LIST[i]<0:
         List[i]=1
print(LIST)

Вот алгоритм, на си сам давай... Ах, да, Сори за мой питончик
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота