milenairk38
09.10.2021 22:35

Написать программу, которая по последней цифре числа позволяет определить последнюю цифру его квадрата.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sosubivaet1
17.07.2020 22:52
Var a, b: longint;
begin
write ('введите число ->  ');
readln (a);
a:=a mod 10;
b:=(a*a) mod 10;
writeln ('последняя цифра квадрата числа -> ',b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота