Ljjr6958der8cox45
21.06.2020 03:06

Написать программу на паскаль. ввести число и вывести строку – описание этого числа «отрицательные число», «положительное число», «нулевое число».

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Anastasia934
02.10.2020 08:52
Var
    a:integer;
begin
    read(a);
    if a > 0 then writeln('Положительное число') else if a < 0 then writeln('Отрицательное число') else writeln('Нулевое число');
end.
0,0(0 оценок)
Ответ:
Mirano2004
02.10.2020 08:52
Var a:integer;beginWriteln('Введите число');Read(a);if a<0 then Writeln('Отрицательное число') elseif a=0 then writeln('Нулевое') else writeln('Положительное');End. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота