Малинка1232
08.01.2020 16:38

Составьте программу нахождения гипотенузы прямоугольного треугольника если известны его катеты

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
СлаваБорисов123
17.07.2020 22:24
Var
a,b,c,z:real;
begin
writeln ('Введите катет А ');
readln (a);
writeln ('Введите катет B ');
readln (b);
z:=sqr(a)+sqr(b);
c:=sqrt(z);
writeln ('Гипотенуза равна ',c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота