SosaLegor312lok
04.02.2020 20:26

Написать программу на паскале . из слова "молоко" надо получить слово "молоток" заранее

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
samigulla117
17.07.2020 22:22
Специально для этого задания решила изучить строковый тип) Так что могут быть недочеты =)
var  a, b: string;
begin  a := 'молоко';
  delete(a, 6, 1);
  b := 'то';
  insert(b, a, 5);
  write(a);
end.
0,0(0 оценок)
Ответ:
Эмиральд
17.07.2020 22:22
Var s:string;
    z,y,x,v:char;
begin
read(s);
z:=s[1];
y:=s[2];
x:=s[3];
v:=s[4];
write(z,y,x,v,'ток');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота