віка812
01.01.2022 12:23

Написать программу в паскале,использующую функцию,которая возвращает значение выражения. y=a^2-5b^3+корень из (4a+b)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DmitriyGromov
25.05.2020 22:28

var

  a, b: real;  //Числа а и b

function CalculateY(a, b: real): real;  //Функция вычисления y

begin

  CalculateY:= sqr(a) - 5 * (sqr(b) * b) + sqrt(4 * a + b);

end;

begin

  writeln('Введите числа а и b');

  readln(a, b);  //Вводим числа а и b

  writeln(CalculateY(a, b));  //Печатаем возвращаемое функцией значение 

end.

 

0,0(0 оценок)
Ответ:
ydaschamp
25.05.2020 22:28

var a,b:real;

begin

readln(a,b);

writeln(sqr(a)-5*sqr(b)*b+sqrt(4*a+b));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота