Войти
Регистрация
Спроси ai-bota
KlarissaStet
01.02.2021 20:33
Дан массив содержащий натуральные элементы. посчитать кол-во двузначных элементов массива.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
helppppme
25.10.2022 03:52
Е Составить алгоритм и программу к задаче:Дано число а - Любое вещественное число - определить положительное или отрицательное число аи вывести соответствующее сообщение на...
Taddi
22.11.2021 00:04
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке. слово не воробей, вылетит — не поймаешь!...
kiraivanova777
10.09.2022 01:36
Дан массив а(м,м), каждый элемент которого может принимать значения 0, 1, 5 или 11. подсчитать в нем количество четверок а ([i, a[i+l,j],a[i, j+1], a[i+1, j+1], в каждой из...
martinovvanya2
21.01.2023 01:46
Здравствуйте можете с домашним задание по информатике желательно сегодня или до конца недели. P.s 1 картинка тема и 2 других отличаются за внимание!...
данила305
09.06.2022 08:45
Составьте программу, которая заменяет букву а на букву б и наоборот в данной символьной строке, написанной всеми заглавными и строчными буквами. При вводе строки “оглваоОГЛВАО”...
Багирая
29.05.2021 17:21
Установили соотвествие между направлениями...
annasevsehkocot
17.01.2021 09:54
Если с диска с перенести файлы на диск d . следом удалить эти файлы с диска с , останутся файлы на диске d ?...
ДарьяГ22
17.01.2021 09:54
Дано натуральное число. найдите цифру, стоящую в разряде десятков в его десятичной записи...
Нашли
05.04.2020 00:58
Возможно ли починить телефон найденный в пруду и забитый песком? он сильно поломанный и в плохом состоянии. мы не знаем сколько он пролежал в пруду, но на аккумуляторе написано...
sasha60503
05.04.2020 00:58
Pascal. если число с клавиатуры попало в интервал до 0, вывести 0, если от 0 включительно до 18 то, вывести 1, во всех остальных случаях вывести 2....
Ответ:
Вико1234
17.07.2020 17:11
Program z;
var a: array [1..10] of integer;
N,i,k: integer;
begin
N := 10;
k=0;
for i:=1 to N do
readln(a[i]);
for i:=1 to N do
if a[i]>9 and a[i]<100
then k:=k+1;
writeln(k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота