Тотах
17.05.2023 15:50

Написать программу нахождения суммы цифр трехзначного числа (для отрицательных и положительных чисел)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
лера2238
02.10.2020 08:18
Program zzadani;
Var n,b,a,c:integer;
Begin
 Writeln('Введите трехзначное число');
 Readln(n);
 a:=n div 100;
 b:=(n div 10) mod 10;
 c:=(n mod 100) mod 10;
 n:=a+b+c;
 Writeln('Сумма цифр данного числа=',n);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота