sagal63
28.08.2022 20:00

Найти большее из трех чисел (составить программу)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
GiftOfDeath
25.05.2020 21:58

Так как Вы не уточнили какой Вы хотите что б был вывод на екран, то я буду выводить число а, б или с. (Писал на паскале ABC)

код программы на паскале:

 

var a,b,c:real;

begin writeln('Введите a');

readln(a); writeln('Введите b');

readln(b);

writeln('Введите c');

readln(c);

if (a>b) and (a>c) then writeln('a - наибольшее число') else if (b>a) and (a>c) then writeln('b - наибольшее число') else writeln('c - наибольшее число');

readln;

end.

 

Рад был Пишите)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота