Mihailkim2018
07.01.2023 11:20

Составить программу согласно которой с клавиатуры водятся два числа а компьютер определяет делиться ли первое число на второе

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
микки35
17.07.2020 12:51
Program zadanie;
Var a,b:integer;
Begin
 Writeln('Введите два целы числа');
 Readln(a,b);
 If a mod b =0 Then Writeln('Первое число делится на второе:',a div b)
 Else Writeln('Первое число не делится на второе');
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота