Alieta
18.01.2023 15:07

Напишите программу,которая запрашивает 2 числа,из которых к большему прибавляется 1,а у меньшего вычитается 1.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Pelmenchik
17.07.2020 10:49
Var
a,b:integer;
begin
write('Введите два числа: ');
readln(a,b);
if a>b then
 writeln('Полученные числа: ',a+1,#10,b-1) else
 writeln('Полученные числа: ',a-1,#10,b+1);
readln;
end. :)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота