Frampo228
09.02.2023 17:54

Дан массив из n элементов. найти сумму элементов с четными номерами и отдельно-с нечетными. написать программу.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Сhubby
17.07.2020 08:45
#include <stdio.h>
#include <string.h>
#include <iostream>

void main() {
    int a[100];
    int b = 0, c = 0;
    bool change = false;
    for (int i = 0; i < 100; ++i) {
        if (!change) {
            ++b;
        } else {
            ++c;
        }
        ++a[i];
        change = !change;
    }
    printf("4eTHble: %d | He 4eTHble: %d", b, c);
    getchar();
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота