kalaev19761
03.03.2022 07:30

Составьте программу вычисление количества трёхзначных чисел, кратных 2 и 3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Вадим1523
25.05.2020 21:29

var 

  i : integer;

 

begin

  for i:= 100 to 999 do 

    if (i mod 2 = 0) and (i mod 3 = 0) then writeln(i); {Если остаток от деления на 2 и на 3 равен 0, то печатаем это число}

end.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота