keshacold691
14.04.2021 20:14

Напишите программу решения на языке паскаль: даны два целых двузначных числа. переставить местами цифры наибольшего из них. если полученное число останется наибольшим вывести «yes», в противоположном случае вывести «no».

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ishimovaalbina
17.07.2020 07:20
Var
  a,b,max,min:integer;
begin
  Write('Введите два целых двухзначных числа: '); Readln(a,b);
  if a>b then begin max:=a; min:=b end
  else begin max:=b; min:=a end;
  if (10*(max mod 10)+(max div 10))>min then Writeln('YES')
  else Writeln('NO')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота