Войти
Регистрация
Спроси ai-bota
seocer
18.02.2023 14:21
Составить программу на языке паскаль! даны длины ребер a, b, c прямоугольного параллелепипеда. найти его объем v = a·b·c и площадь поверхности s = 2·(a·b + b·c + a·c).
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Маша07122005
27.04.2020 01:11
9класс. решить д/з по информатике....
dianadiana1982
17.05.2022 05:49
Напишите код в черепашке к этой цепочке. или сфоткайте ...
svistmi20061
15.12.2022 19:05
Составьте программу, вычисляющую периметр прямоугольника....
DeniSNok
05.09.2020 05:35
Var x: array [1..10] of integer; procedure reachat(a: integer); var i: integer; begin for i: =1 to 10 do write (x[i], ); end; var i,a: integer; begin read(a); for i: =1 to 10...
катя10467743
06.05.2020 07:39
Составить программу вычисления дня недели (по цифрам от 1 до 7) с оператора case of на языке паскаль...
знайка56884
25.04.2023 21:10
Напишіть програму яка по випадковому числу від 100 до 10000 знаходить його третю цифру праворуч...
nastya892968060
10.12.2021 23:12
Выбери текстовые редакторы.wordpad,microsoft paint,gedit,блокнот,scratch,tux paint,microsoft word,gimp,microsoft power point,openoffice.org writer...
Stepan71
10.12.2021 23:12
Вэлектронной таблице в ячейке а1 записано число 15, в в1-формула =а1/3, в с1 формула =2*а1+в1. чему равно значение с1...
senan53
23.12.2022 23:22
Устройства для отцифрофки изображения примеры...
lizun10
03.11.2022 04:59
1)какие республики входили в состав россии в начале xxi века? 2)кто (по должности) возглавлял эти республики?...
Ответ:
Nastiusha2801
02.10.2020 07:34
Var a,b,c,v,s : real;
begin
writeln('Vedite a b c');
readln(a,b,c);
v:=a*b*c;
s:=2*(a*b+b*c+a*c);
writeln('V=',v,' S=',s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота