makovskaya2001
07.03.2023 11:05

Нужно по паскалю вводятся семь целых чисел. напишите программу, которая полсчитывает количество пятёрок среди введённых чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
plagods
02.10.2020 07:22
Var c1,c2,c3,c4,c5,c6,c7,k:integer;
begin
read(c1,c2,c3,c4,c5,c6,c7);
if(c1=5)then k:=k+1;
if(c2=5)then k:=k+1;
if(c3=5)then k:=k+1;
if(c4=5)then k:=k+1;
if(c5=5)then k:=k+1;
if(c6=5)then k:=k+1;
if(c7=5)then k:=k+1;
writeln(k);
end.
0,0(0 оценок)
Ответ:
vika2082
02.10.2020 07:22
Var i, a, count: integer;
begin
count:=0;
for i:=1 to 7 do begin
  read(a);
  if(a=5) then count+=1;
  end;
writeln(count);
end.

если вы циклы, то учитель дает задания именно на циклы
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота