DimaLeonov2000
14.11.2020 15:29

Напишите программу, определяющую, является ли данный символ цифрой или нет. напишите программу, которая получает на вход один символ и выводит строку yes, если символ является цифрой и строку no, в противном случае.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Cloud22
16.07.2020 23:53
PascalABC.Net

var   
c : char;    
begin  
readln (c);   
case (ord (c)) of   
48..57 : writeln ('yes');     
else     writeln ('no');   
end; 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота