Войти
Регистрация
Спроси ai-bota
Osdit
29.10.2020 14:57
Написать программу вычисления значения выражения 1) a = (d + c + b)*e - 5k - 1 2) c = |x + 4| - |x2 - 3x + 6|
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
yanaqwe
12.04.2023 02:34
Программа для нахождения среднего значения двух чисел. . заранее )...
нудопустим007
10.01.2021 00:30
Написать алгоритм действий для програмы pascal abc. слово молоко...
yanashabanova1
05.10.2020 00:54
Голубой цвет на компьютере с объемом страницы видеопамяти 250 Кбайт кодируется кодом 00000011. Какова максимальная разрешающая графического дисплея?1)640 х 4002)640...
oleg34643
05.08.2020 09:06
1.Что такое гиперссылка, гипертекст? 2.Как вставить гиперссылку для текса из одного документа?3.Как вставляется гиперссылка на другой файл?4.Как вставить гиперссылку...
Sergei74
05.05.2022 06:23
Определить минимальный размер стипендии в каждой группе Фамилия Имя Группа Год рождения Размер стипендии1 Алексеева Анна 211 12.12.1989 450,00 ₽2 Денисов Дмитрий 212...
zalinairina9
05.05.2022 06:23
Даны две строки, выяснить совпадают их длины сделать в pascalABC...
luda12291
02.06.2020 15:16
Подберите подходящий раздел описания переменных для программыVar P3, x, vt, vx p, x, X, V, t Vt, 5.1, Vx, x, p, 3...
3мрдудец
02.06.2020 15:16
Построить блок-схему , 1. Даны два числа, сравните числа, если числа равны, то выведите сообщение «А=В».2. Даны два числа, сравните числа, если числа равны, то выведите...
he11sp0re
01.06.2023 13:00
Не проходите мимо посмотрите и плззз...
nikeenokyana
27.07.2021 22:47
Характерным признаком линейной программы является … a)выполнение операторов в порядке их записи b)использование в ней исключительно операторов присваивания c)наличие...
Ответ:
UlyanaAleks
16.07.2020 21:51
1)var a,b,c,d,e,k : real;
begin
writeln('Введите ,b,c,d,e,k');
read(,b,c,d,e,k);
a:= (d + c + b)*e - 5k - 1
writeln(a);
end;
2)var c,x : real;
begin
writeln('Введите x');
read(x);
c:= abs(x+4) - abs(sqr(x)-3*x+6);
writeln(c);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота