хорёк05
25.09.2020 04:33

Напишите программу, которая вводит с клавиатуры 15 целых чисел, организовывает их хранение в одномерном массиве, а затем определяет среднее

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
tolkynd17
02.10.2020 07:16
Var
mas:array[1..15] of integer;
a,c:integer;
begin
c:=0;
for a:=1 to 15 do
begin 
writeln('Введите число:1');
readln(mas[a]);
c:=c+mas[a];
end;
writeln('Среднее=',c/a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота