Ediнорог
05.02.2020 02:40

Напишите программу для вычисления значения выражения (a+b)/(a-b) для различных целых значений переменных. переменные вводить с клавиатуры оператором ввода информации readln результат выведите в виде значение выражения xx.xxx c тремя знаками после запятой.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ilyu777
25.05.2020 21:06

var

 a, b: integer;

 res: real;

begin

 write('Число a:');

 readln(a);

 write('Число b:');

 readln(b);

 res :=(a+b)/(a-b);

 writeln('Результат:', res:2:3);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота