jovenkonatalia
19.04.2023 14:01

Написать программу в паскале: из прямоугольника с заданными сторонами а и б вырезать круг наибольшего радиуса и вычислить площадь этого круга

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
anonimka2018oz5x7j
02.10.2020 07:09
 #include <iostream>    #include <math.h>    using namespace std;    int main()    {        int i, n, k = 0;        cin >> n;        for (i = 2; i <= sqrt(n); i++){            if (n%i==0)                k ++;        }        if (k > 0)            cout << "composite";        else            cout<<"prime";        return 0;    }
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота