Ivan1955
08.06.2021 19:20

Написать программу в паскале , которая получает n чисел ( n вводится с клавиатуры) и находит сумму чисел, заканчивающихся цифрой "0"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yusdanila
25.05.2020 20:59

var

i,n,s, k : integer;

begin

s:=0;

readln (n);

for i:= 1 to n do begin

readln (k);

if k mod 10 =0 then s:= s+k;

end;

writeln (s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота