SoloniyOgurets
02.02.2020 17:57

Составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (а+b)2 и сумму квадратов а2+b2 этих чисел. пример работы программы: введите два числа а=5 b=2 квадрат суммы 3 и 2 равен 25 сумма квадратов 3 и 2 равна 13

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sonya20067
16.07.2020 19:56
Program chisla;
var
a, b, c, d: integer;
begin
  writeln ('Введите a: ');
    readln (a);
  writeln ('Введите b: ');
    readln (b);
  c:=sqr(a+b);
  d:=sqr(a)+sqr(b);
  writeln ('Квадрат суммы: ', c);
  writeln ('Сумма квадратов: ', d);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота