krohaaaaaaaa
16.05.2020 21:23

Программа в паскале, . даны два действительных числа. составьте программу, которая меньшее из них заменяет их полусуммой, а большее - их произведением.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Vareniki0513
02.10.2020 06:48
Program gg;
var x,y,c:real;
begin
 read(x,y);
if x>y then
     begin
      c:=y;
      y:=(x+y)/2;
      x:=x*c;
     end
else
   begin
      c:=x;
      x:=(x+y)/2;
      y:=y*c;
     end;
write('x=',x,'y=',y)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота