1992svetlana
26.04.2021 05:51

Дано натуральное число n, написать программу, которая выводит на экран последовательность квадратов чисел от 1 до n.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Асенька2005
25.05.2020 20:47

Program Pr1;
uses crt;
var i,n,p:integer;
Begin
clrscr;
readln(n);
for i:=1 to n do writeln(sqr(i));
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота