tahmina9
14.05.2023 01:59

Написать программу которая выводит таблицу значений функции y=|x+2| диапозон изменений аргумента от -4 до 4. шаг 0,5.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
cherbycorTaiga
07.06.2020 03:16

Program Pr1;
uses crt;
var x:real;
begin
clrscr;
x:=-4;
while x<=4 do begin
writeln(ABS(x+2));
x:=x+0.5;
end;
end.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота