Андрей4е6
06.02.2022 13:59

Напишите программу для вычисления n-й степени числа x. вычисление описать каждым из трех вариантов оператора цикла: ,,.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lika343
02.10.2020 06:23
Язык программирования Паскаль?
Program ANT;
var x,F:real;
var n:integer;
begin
writeln('Введите x');
readln(x);
writeln('Введите n');
readln(n);
while x>=0 do begin
F:=exp(n*ln(x));
write('F=');
writeln(f:4:2);
end;
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота