Danielufa
30.12.2022 20:46

Нужно составить программу в си++. вывести квадраты и кубы 10 чисел следующей последовательности: 1, 2, 4, 7, 11,

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mebelru
16.07.2020 13:16
#include <iostream>
using namespace std;
int main(){   
int now = 1; //tekushee chislo   
 for(size_t i = 0; i < 10; i++)   
 {   cout << now << " " << now * now << " " << now * now * now << endl; //vivodim chislo, kvadrat i kub     
   now += i + 1; //nahodim sledujushee   
 }   
 return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота