asilwa1190
19.06.2020 17:38

Составьте программу, которая позволяет вывести на экран первое слово строки s . строка s , состоящая из двух слов, разделённых пробелом, вводится с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ayiina264
25.05.2020 20:08

Program Pr1;
uses crt;
var stroka,tmp:string;
i:integer;
Begin
clrscr;
readln(stroka);
for i:=1 to length(stroka) do if stroka[i]=' ' then tmp:=copy(stroka,1,i-1);
writeln(tmp);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота