Войти
Регистрация
Спроси ai-bota
hiohio
08.01.2023 22:04
Даны два различных числа. составьте программу, которая заменяет наименьшее из двух чисел их суммой, а наибольшее их произведением. )
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
zvon007
25.01.2023 20:52
Нарисовать алгоритм блок схемы (закрашенный круг)...
gabenew
11.12.2021 22:58
Використовуючи кредитний калькулятор, визначте схему повернення кредиту 20000 грн на 6 місяців під 12 % річних зі стандартною схемою повернення кредиту....
hgcfm
27.10.2021 12:45
№1 1. запишите команду, увеличивающую значение переменной x на 5. 2.запишите команду,возводящую значение переменной x в квадрат. 3.запишите команду уменьшающую...
22391
26.04.2020 06:47
Написать программу pascal вывести на экран куб введенного числа...
хасан02
26.04.2020 06:47
Нужно пример x= √(|a-b|+cosb³)/(ln²a-tgb) перевести на язык программирования паскаль. решать не нужно, просто перевести....
minohbli2207
26.04.2020 06:47
Записать выражение на языке паскаль x=lga2-ln3b/25-a (25-a под корнем)...
карамелька5555
26.04.2020 06:47
Решить . напишите условие и решение 1. определите объем видеопамяти в килобайтах при разрешении экрана 800*600 точек и глубине цвета 16 бит. 2. найдите информационный...
angelinaignaty1
26.04.2020 06:47
Из сообщение о том что ваш поезд прибывает на шестой путь получено 3 б информации сколько на железнодорожном вокзале пути отправление поездов...
данил1931
04.10.2021 09:17
Пользователь вводит на натуральное число, программа должна рассчитать произведение цифр числа. 9 класс. язык паскаль наберите программу, как это...
Garik23123
10.07.2020 02:30
Найдите произведение (a+b)*c, если a=6 b=128 c=30...
Ответ:
mar2865
02.10.2020 05:55
Var a,b,c,d:integer;
begin
read(a,b);
c:=a+b;
d:=a*b;
if a < b then begin
a:=c;
b:=d;
end else begin
a:=d;
b:=c;
end;
write('a=',a,' b=',b);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота