livadin3105
28.12.2020 18:11

Составьте программу (на языке turbo pascal) для решения следующей . в банк положена сумма 30 000 руб. под 18% годовых, и в течение 6 лет вкладчик не будет снимать деньги со счета. какая сумма окажется на счете вкладчика через 6 лет.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Alinkaov05
16.07.2020 08:27
Var
 SUM: real;
 P, T,i:integer;
begin
P:=18;
T:=6;
SUM:=30000;
for i:=1 to T do 
 SUM:=SUM+(SUM*P)/100;
writeln(SUM,' Руб');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота