pOMOGITPLZ1
17.11.2021 05:49

Дан целочисленный массив из n элементов a(n) в пределах от -20 до 20.найти сумму тех чисел,которые кратны 5 напишите программу на паскале и блок схему! )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
skillvip
16.07.2020 08:15
ПаскальАВС.НЕТ

var
  a:array of integer;
  i,n,s:integer;
begin
writeln('Размерность массива?');
readln(n);
setlength(a,n+1);
for i:=1 to n do
  begin
  a[i]:=random(20,-20);
  write(a[i],' ');
  if a[i] mod 5=0 then s:=s+a[i];
  end;
writeln;
writeln('ответ: ',s);  
end.  
Дан целочисленный массив из n элементов a(n) в пределах от -20 до 20.найти сумму тех чисел,которые к
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота