yanaantonova0
25.12.2022 17:01

Составьте программу в среде pascal. найти сумму 2^2 + 2^3 + 2^4 + + 2^10

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ZigFinde
25.05.2020 20:01

program summa;

var

 res, a, i, j: integer;

begin

 a := 2;

 for i := 2 to 10 do

 begin

   for j := 2 to i do

   begin

     a := 2 * a

   end;

   res := a + res;

   a := 2;

 end;

 writeln(res);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота