amozgaleva96
10.12.2022 05:38

Составить программу реализующую диалог комп: как тебя зовут: ? ученик: вася комп: сколько тебе лет? ученик: 15 комп: вася, в следующем году тебе будет 16 лет

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Fighertik
25.05.2020 19:50

program z1;

  var v:integer;

      a:string;

    begin

      writeln('Как тебя зовут?');

      readln(a);

      writeln('Сколько тебе лет?');

      readln(v);

      writeln(a,', в следующем году тебе будет ',v+1,' лет');

     readln;

    end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота