Ксения654654
03.02.2022 08:13

Написать программу в паскале "ввести номер месяца и номер дня, вывести число дней, оставшихся до нового года и на каждый месяц поздравление! " напишите хотя бы программу для вывода числа дней, оставшихся до нового года, а то я такое не умею. хотя =(

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Lerakadyrova
15.07.2020 21:54
Program go;
var x,y,z,n:real;
begin
write('Введите сегодняшнее число: '); 
readln(x);
write('Введите номер сегодняшнего месяца: '); 
readln(y);
 begin 
if y=1 
then n:=365-x 
 else; 
if y=2 
 then n:=365-31-x 
 else; 
if y=3 
then n:=365-31-28-x 
 else; 
if y=4 
 then n:=365-31-28-31-x 
 else; 
if y=5 
 then n:=365-31-28-31-30-x 
 else; 
if y=6 
 then n:=365-31-28-31-30-31-x 
  else; 
if y=7 
then n:=365-31-28-31-30-31-30-x 
  else; 
if y=8 
 then n:=365-31-28-31-30-31-30-31-x 
 else; 
if y=9 
 then n:=365-31-28-31-30-31-30-31-31-x 
  else; 
if y=10 
then n:=365-31-28-31-30-31-30-31-31-30-x 
 else; 
if y=11 
then n:=365-31-28-31-30-31-30-31-31-30-31-x 
 else; 
if y=12 
 then n:=365-31-28-31-30-31-30-31-31-30-31-30-x   
else;
 end; 
 writeln ('До Нового года осталось:  ',n);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота