Войти
Регистрация
Спроси ai-bota
ТёмаТащер
29.05.2020 02:33
Разработать программу поиска цифр в тексте и определить их количество с++ желательно полную со всеми библиотеками
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nikakrasovska
05.01.2022 16:43
Сделать лабораторную с использованием записей в книжном магазине учебники для школьников. создать таблицу, содержащую сведения об учебниках: предмет, класс, издательство,...
karinaalisa
13.04.2022 17:09
Розв яжіть хоча б одну задачку....
Leprecon1
04.02.2021 16:00
Друзья, нужна ваша Мини-сочинение чем связана информатика и черчение...
olegsolomein201
04.02.2021 16:00
При определении времени реакции получены данные(с): 0,16 ; 0,18; 0,20. Определить полуширину доверительного интервала, который накрывает математическое ожидание времени реакции...
Неко163
17.03.2022 11:06
Программа на паскале с клавиатуры вводится имя на латинице . определить , является ли оно мужским или женским мужские имена заканчиваются на согласные( исключения: никита...
7fan7
18.10.2020 05:21
Составить программу нахождения суммы трехзначных чисел кратных 5 и 7 и 9...
qwem11
18.10.2020 05:21
Что такое клип ? ( по информатике)...
алиса2343
16.01.2022 21:02
Переведите из 8й системы счисления в 10ю только с решением, вот числа: 1,2,11,14,4,13,22,20,15,17,21,22,10,16,12,7,6,5...
Селена24на7
13.11.2020 09:47
Дан текст из 600 символов известно что символы берутся из таблицы размером 16 х 32 определите информационный объем в битах решение напишите...
адина56
13.11.2020 09:47
Дан массив a, заполненный 10 произвольными латинскими буквами, упорядочить их любым методом(пузырька или выбором или быстрая сортировка)...
Ответ:
маша3025
15.07.2020 21:47
#include <iostream>
using namespace std;
int main(){
String str;
int count=0;
cin>>str;
for(int i=0;i<str.length();i++){
if(str.at(i)==0||str.at(i)==1||str.at(i)==2||str.at(i)==3||str.at(i)==4||str.at(i)==5||str.at(i)==6||str.at(i)==7||str.at(i)==8||str.at(i)==9){
count++;
}
}
cout<<count;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота