Составить программу: сформировать в памяти массив из 15 целых чисел.изменить массив так,чтобы числа под чётными номерами были удвоены,а на нечётных-заменены нулями.
begin for i: integer := 1 to 25 do begin a[i] := random(255); writeln(i, ' => ', a[i]); end; writeln(''); for i: integer := 1 to 25 do begin if (i mod 2 = 0) then a[i] := a[i] * 2 else a[i] := 0; writeln(i, ' => ', a[i]); end; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку