Войти
Регистрация
Спроси ai-bota
ifj2ifvjw
03.05.2020 18:51
5.cоставьте программу для определения значения следующих выражений : а)0,5x в квадрате /(a+b)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ЭТИРУКИЛОЛ
09.12.2020 16:50
Вкорзине лежат 8 черных шаров. сколько бит информации несет сообщение о том, что из корзины достали черный шар? ....
ritaazarenko5
28.10.2021 09:19
1. Аслан – выпускник 11класса. Выберите (отметьте галочкой) актуальную для него информацию: А) информация о датах проведения экзаменовБ) информация о зачислении в 1классВ) информация...
Assel0802
15.09.2022 07:07
1. Аслан – выпускник 11класса . Выберите ( отметьте галочкой ) актуальную для него информацию : A ) информация о датах проведения экзаменов Б ) информация о зачислении в 1 класс...
Tittans104
22.03.2020 05:34
Каковы различия между налоговой цифровой формы представления графической информации?...
gfjew56df
15.01.2021 20:22
Прочитай ситуацию и определи какими свойствами обладает следующая информация? Наш учитель информатики, заранее предупредило прохождении COPa, указав точную дату и время. Также было...
Renatka96
27.04.2020 21:05
На этапе загрузки компьютер происходит поочерёдное обозрение к имеющимся в компьютере дисками с целью обнаружить среди них диска. для чего, по вашему мнение, это нужно? почему однозначно...
nika0494
02.05.2021 20:50
Как будет выглядеть раздел описаний в программе? в программе будут использованы следующие постоянные b=40.81, х=10, pi=3.14 и переменные, которым в ходе выполнения программы будут...
Надюша13052002
29.01.2022 20:59
Ккаждому типу по 2,3 любые программы компьютера (7класс)...
Аня34566
13.10.2021 10:23
Напишите программу в pascal abc, определяющую является ли треугольник египетским, т.е. его стороны должны быть равны 3, 4 и 5(можно просто на листочке бумаги)...
polina198678
05.10.2022 06:29
Запиши число 14665 в развёрнутом виде, начиная со старшего разряда....
Ответ:
fotafoti
15.07.2020 20:39
Pascal
var
x,a,b : integer;
r : real;
begin
readln (x,a,b);
r := (0.5*sqr(x))/(a+b);
writeln (r)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота